Elementor 3.18.2 - Recommended update
Incident Report for Elementor
Resolved
Elementor 3.18.2 resolves a security vulnerability that may impact websites that provided a malicious actor contributor level role or higher. It’s recommended that you update Elementor to the latest version.
Posted Dec 08, 2023 - 12:33 UTC
Investigating
Elementor 3.18.2 resolves a security vulnerability that may impact websites that provided a malicious actor contributor level role or higher. It’s recommended that you update Elementor to the latest version.
Posted Dec 08, 2023 - 12:28 UTC
This incident affected: Elementor Dashboard.