False positive trojan threat
Incident Report for Elementor
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 16:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 12:04 UTC
Identified
Some customers are reporting that their antivirus programs are blocking them from accessing their Elementor sites due to a supposed security issue related to “Script:SNH-gen [Trj]”.

We have reviewed all of the data for our new updates and can conclude that the current versions of our plugins do not contain any known breaches or malware
and Script:SNH-gen [Trj] has not been infected.

Therefore, our security team has concluded that these antivirus reports are a false positive.

Next steps:

To be on the safe side and ensure you’re using a clean version of the plugins, you can reinstall a fresh copy of Elementor and Elementor Pro.

As always, it is best practice to make sure you are running the latest version of Elementor and Elementor Pro.

Also, make sure your antivirus program is up to date.

We suggest that you always keep a complete backup of the website.

For immediate support, please use our chat service. We apologize for the inconvenience and appreciate your patience.
Posted Jul 15, 2024 - 08:30 UTC
This incident affected: Elementor Dashboard.